[Cảnh báo] Cập nhật bản vá bảo mật cho máy chủ mail Exim của bạn ngay để vá lỗ hổng bảo mật nghiêm trọng này. - Cyber Security 365

Breaking News

[Cảnh báo] Cập nhật bản vá bảo mật cho máy chủ mail Exim của bạn ngay để vá lỗ hổng bảo mật nghiêm trọng này.

Một lỗ hổng bảo mật nghiêm trọng đã được phát hiện trong phần mềm máy chủ Exim mail - phần mềm máy chủ email mã nguồn mở phổ biến trên thế giới, có thể cho phép tin tặc thực hiện các cuộc tấn công từ xa và thực thi mã độc trên các máy chủ bị nhắm mục tiêu.

[Cảnh báo] Cập nhật bản vá bảo mật cho máy chủ mail Exim của bạn ngay để vá lỗ hổng bảo mật nghiêm trọng này - CyberSec365.org
[Cảnh báo] Cập nhật bản vá bảo mật cho máy chủ mail Exim của bạn ngay để vá lỗ hổng bảo mật nghiêm trọng này - CyberSec365.org



Exim là một phần mềm email server mã nguồn mở (MTA) được sử dụng rộng rãi và được phát triển cho các hệ điều hành nhân Unix như Linux, Mac OSX hoặc Solaris, hiện đang chạy gần 60% các máy chủ email trên Internet để định tuyến, gửi và nhận email.
Đây là lần thứ hai trong tháng này, các nhà bảo trì Exim đã phát hành bản cập nhật bảo mật khẩn cấp. Đầu tháng này, nhóm đã vá một lỗ hổng thực thi mã từ xa nghiêm trọng (có mã hiệu CVE-2019-15846) trong phần mềm có thể cho phép kẻ tấn công từ xa có quyền truy cập vào hệ thống với đặc quyền cao nhất.
Lỗ hổng mới này (có mã hiệu là CVE-2019-16928) được phát hiện bởi Jeremy Harris - một nhà nghiên cứu bảo mật thuộc Nhóm phát triển Exim, lỗ hổng bảo mật nằm trong vấn đề tràn bộ đệm (hỏng bộ nhớ) trong chuỗi string_vformatđược xác định trong tệp string.c của thành phần EHLO Command Handler và tồn tại trong tất cả các phiên bản của phần mềm máy chủ Exim Mail bao gồm cả phiên bản 4.92.2 mới nhất.
[Cảnh báo] Cập nhật bản vá bảo mật cho máy chủ mail Exim của bạn ngay để vá lỗ hổng bảo mật nghiêm trọng này - CyberSec365.org
[Cảnh báo] Cập nhật bản vá bảo mật cho máy chủ mail Exim của bạn ngay để vá lỗ hổng bảo mật nghiêm trọng này - CyberSec365.org
Cụ thể, lỗ hổng bảo mật này có thể cho phép kẻ tấn công từ xa gây ra các cuộc tấn công từ chối dịch vụ (DoS) hoặc thực thi mã tùy ý trên máy chủ thư Exim được nhắm mục tiêu bằng cách sử dụng một dòng được chế tạo đặc biệt trong lệnh EHLO với quyền của người dùng được nhắm mục tiêu.
Theo công bố chính thức của Exim, một bản PoC khai thác của lỗ hổng này đã sử dụng một chuỗi EHLO dài bất thường nhằm phá vỡ quy trình nhận thông báo của Exim Mail
Vào giữa năm nay, Exim cũng đã vá một lỗ hổng thực thi lệnh từ xa nghiêm trọng (CVE-2019-10149) trong phần mềm email được các nhóm tin tặc khai thác tích cực trong tự nhiên để xâm nhập các máy chủ dễ bị tấn công.



Hôm nay, các nhà phát triển Exim Mail đã phát hành bản cập nhật bảo mật khẩn cấp, phiên bản 4.92.3, để vá lỗ hổng bảo mật này. Do đó, các quản trị viên được khuyến khích cập nhật hệ thống của mình lên phiên bản mới nhất này càng sớm càng tốt vì hiện tại ngoài cập nhật bản vá thì chưa có bất kỳ biện pháp nào có thể giải quyết được lỗ hổng bảo mật này. Bản cập nhật hiện đã có sẵn cho tất cả các nền tảng Linux bao gồm Ubuntu, Arch Linux, FreeBSD, Debian, và Fedora.
Đại Phát (Theo THN)



Không có nhận xét nào